Increased instances of 500 errors
Incident Report for Carousel Digital Signage
Resolved
This incident has been resolved.
Posted Oct 17, 2024 - 18:59 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2024 - 16:52 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 17, 2024 - 15:45 CDT
Investigating
Some customers are experiencing increased instances of 500 errors while navigating the UI. We have identified the issue and are actively working on a fix.
Posted Oct 17, 2024 - 15:44 CDT