Issues with Mersive Solstice and Embedded Express Players
Incident Report for Carousel Digital Signage
Resolved
This incident has been resolved.
Posted Feb 15, 2024 - 23:56 CST
Update
We are continuing to work on a fix for this issue.
Posted Feb 15, 2024 - 09:30 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 14, 2024 - 16:42 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2024 - 16:13 CST
Identified
We have identified the underlying issue and are working towards a resolution.
Posted Feb 14, 2024 - 13:32 CST
Investigating
We are currently experiencing issues with Mersive Solstice and Embedded Express Players functioning. We are investigating the issue and will provide updates as they become available.
Posted Feb 14, 2024 - 12:41 CST