Degraded Performance
Incident Report for Carousel Digital Signage
Resolved
This incident has been resolved.
Posted Sep 21, 2023 - 18:24 CDT
Monitoring
A fix has been implemented and we are monitoring.
Posted Sep 21, 2023 - 17:52 CDT
Identified
This issue has been identified and we are working on a resolution.
Posted Sep 21, 2023 - 16:35 CDT
Investigating
We are currently investigating this issue. Some accounts are reporting slowness and errors in the user interface.
Posted Sep 21, 2023 - 16:26 CDT
This incident affected: Carousel Cloud Account Access.