Issues with AWS Services
Incident Report for Carousel Digital Signage
Resolved
AWS has resolved the outage.
Posted Oct 07, 2024 - 15:24 CDT
Monitoring
AWS is is currently experiencing a partial outage with several of their services. There are no known issues within Carousel at this time. We will update this page should that change as a result of the AWS outage.
Posted Oct 07, 2024 - 15:11 CDT