Issues with SSO Integration
Incident Report for Carousel Digital Signage
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 22:18 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2023 - 15:45 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 15, 2023 - 13:57 CST
Investigating
We received reports of some customers using 3rd party SSO integrations being unable to log in to Carousel Cloud. Customers facing this issue are still able to log in using a Carousel Site Admin Account in the meantime. We are working towards a fix and will provide updates as they become available.
Posted Dec 15, 2023 - 13:27 CST
This incident affected: Carousel Cloud Account Access.