Carousel Cloud Account Access Degraded
Incident Report for Carousel Digital Signage
Resolved
The issue has been resolved for all effected Carousel Cloud customers.
Posted Jun 30, 2023 - 13:01 CDT
Identified
AWS is experiencing an outage which is still effecting a small number of Carousel Cloud customers. They are working to implement a fix as soon as possible.
Posted Jun 30, 2023 - 12:35 CDT
Update
We are continuing to investigate this issue.
Posted Jun 30, 2023 - 12:09 CDT
Update
We are continuing to investigate this issue.
Posted Jun 30, 2023 - 11:32 CDT
Investigating
Our monitoring systems are indicating that some customers may be experiencing connectivity issues with Carousel Cloud. We are actively investigating the issue.
Posted Jun 30, 2023 - 10:46 CDT
This incident affected: Carousel Cloud Account Access.