Carousel Cloud Content Not Loading Properly
Incident Report for Carousel Digital Signage
Resolved
This incident has been resolved.
Posted Sep 14, 2023 - 11:54 CDT
Identified
Some customers are experiencing issues loading content in the Carousel Cloud UI and on Media Players. We have identified the issue and are working towards deploying a fix.
Posted Sep 14, 2023 - 11:24 CDT