Issues provisioning new Brightsign Players
Incident Report for Carousel Digital Signage
Resolved
This incident has been resolved.
Posted Jan 26, 2024 - 14:54 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 26, 2024 - 11:39 CST
Investigating
Some customers have reported that they are unable to provision new Brightsign players to their Carousel Cloud System. We are currently investigating the issue and will provide updates as they become available.
Posted Jan 26, 2024 - 10:35 CST