New Account Provisioning Delayed
Incident Report for Carousel Digital Signage
Resolved
This incident has been resolved.
Posted Jun 15, 2023 - 12:22 CDT
Identified
A third-party outage is preventing new Carousel Cloud accounts from being provisioned. Current customers are not impacted by this issue.
Posted Jun 15, 2023 - 11:53 CDT
This incident affected: New Account Provisioning.